2017年11月29日

macOS High Sierra のトンデモ脆弱性

 「macOS High Sierra に脆弱性 パスワードなしでログイン可能に」(ねとらぼ)。なんじゃそりゃ。どこをどういじったらそんなバグが作れるんだ。

 Yosemite あたりから、MacOS って劣化の一途をたどっているような気がします。今使っているのは El Capitan だけど、Finder とかプレビューとか、基本的なアプリケーションの動作がいろいろ怪しいことがある。日本語変換もすごく質が低い。ことえりの方がずっとマシだった(単漢字変換をしたら、絶対に使わないような漢字や絵文字の候補が延々と表示されるのはなんとかしてほしい)。それで今回のこれでしょ。技術力落ちてるんじゃないですか。

タグ:Mac
posted by toshinagata at 21:20| 日記